summaryrefslogtreecommitdiff
path: root/baobab/pixmaps/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2019-03-24 12:57:52 +0100
committerraveit65 <[email protected]>2019-03-25 13:15:26 +0100
commita25a5ba66787219ee8614a11fd474026d3db005a (patch)
treee081f35c3e848076ea6bc0a01c03be05815c9162 /baobab/pixmaps/Makefile.am
parent14cd43685163f3ad3e9a79a5b2cb05e7fb420f91 (diff)
downloadmate-utils-a25a5ba66787219ee8614a11fd474026d3db005a.tar.bz2
mate-utils-a25a5ba66787219ee8614a11fd474026d3db005a.tar.xz
travis: add new build dependencies
Diffstat (limited to 'baobab/pixmaps/Makefile.am')
-rw-r--r--baobab/pixmaps/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/baobab/pixmaps/Makefile.am b/baobab/pixmaps/Makefile.am
index 5edbe806..f36e8bf3 100644
--- a/baobab/pixmaps/Makefile.am
+++ b/baobab/pixmaps/Makefile.am
@@ -12,7 +12,7 @@ public_icons = \
$(NULL)
hicolor_apps_%.png: hicolor_apps_scalable_mate-disk-usage-analyzer.svg
- rsvg-convert -w $(word 1, $(subst x, ,$(word 1,$(subst _, ,$*)))) -h $(word 2, $(subst x, ,$(word 1,$(subst _, ,$*)))) $^ -o $@
+ $(RSVG_CONVERT) -w $(word 1, $(subst x, ,$(word 1,$(subst _, ,$*)))) -h $(word 2, $(subst x, ,$(word 1,$(subst _, ,$*)))) $^ -o $@
EXTRA_DIST = \
$(public_icons) \
@@ -47,7 +47,7 @@ gtk_update_icon_cache = gtk-update-icon-cache -f -t $(datadir)/icons/hicolor
install-data-hook: update-icon-cache
uninstall-hook: update-icon-cache
-update-icon-cache: $(public_icons)
+update-icon-cache:
@-if test -z "$(DESTDIR)"; then \
echo "Updating Gtk icon cache."; \
$(gtk_update_icon_cache); \