summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorinfirit <[email protected]>2014-05-01 17:41:26 +0200
committerinfirit <[email protected]>2014-05-01 17:41:26 +0200
commit17008f9f3f248364b8eb248934afd3bf0919894f (patch)
tree556436b4050107c00c19e44df4c3aee726654c79 /configure.ac
parentc752f986e9e5974fe5b1b85ad79fff71eef3f160 (diff)
downloadmate-utils-17008f9f3f248364b8eb248934afd3bf0919894f.tar.bz2
mate-utils-17008f9f3f248364b8eb248934afd3bf0919894f.tar.xz
Fix copy/paste error in deprecated config option
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index a9e38012..e5c9c4b0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -75,10 +75,10 @@ GIO_UNIX_REQUIRED=2.18.0
LIBMATE_PANEL_APPLET_REQUIRED=1.7.0
LIBGTOP_REQUIRED=2.12.0
-AC_ARG_ENABLE(deprecation_flags,
- [AC_HELP_STRING([--enable-deprecation-flags],
+AC_ARG_ENABLE(deprecated,
+ [AC_HELP_STRING([--enable-deprecated],
[use *_DISABLE_DEPRECATED flags @<:@default=no@:>@])],,
- [enable_deprecation_flags=no])
+ [enable_deprecated=no])
if test "x$enable_deprecated" = "xyes"; then
DISABLE_DEPRECATED=""