summaryrefslogtreecommitdiff
path: root/mate-screenshot/src/Makefile.am
diff options
context:
space:
mode:
authorrbuj <[email protected]>2020-01-19 16:22:11 +0100
committerraveit65 <[email protected]>2020-01-20 21:17:21 +0100
commit3c1b4c9346933326198ce69a97b5d088dcb81ca8 (patch)
tree6afeb51ef9144c116568bf17976e82a867983a9f /mate-screenshot/src/Makefile.am
parent519672fb4f48411bc17e92b9c8c852fe6f29177c (diff)
downloadmate-utils-3c1b4c9346933326198ce69a97b5d088dcb81ca8.tar.bz2
mate-utils-3c1b4c9346933326198ce69a97b5d088dcb81ca8.tar.xz
gettext: Fix locale dir
This allows to load the translations.
Diffstat (limited to 'mate-screenshot/src/Makefile.am')
-rw-r--r--mate-screenshot/src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/mate-screenshot/src/Makefile.am b/mate-screenshot/src/Makefile.am
index e5104cbd..cabc4b0a 100644
--- a/mate-screenshot/src/Makefile.am
+++ b/mate-screenshot/src/Makefile.am
@@ -1,9 +1,9 @@
NULL =
-AM_CPPFLAGS = \
- -I. \
- -I$(srcdir) \
- -DMATELOCALEDIR=\""$(prefix)/$(DATADIRNAME)/locale"\" \
+AM_CPPFLAGS = \
+ -I. \
+ -I$(srcdir) \
+ -DMATELOCALEDIR=\""$(datadir)/locale"\" \
$(NULL)
bin_PROGRAMS = mate-screenshot