summaryrefslogtreecommitdiff
path: root/baobab/pixmaps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'baobab/pixmaps/Makefile.am')
-rw-r--r--baobab/pixmaps/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/baobab/pixmaps/Makefile.am b/baobab/pixmaps/Makefile.am
index 5edbe806..f36e8bf3 100644
--- a/baobab/pixmaps/Makefile.am
+++ b/baobab/pixmaps/Makefile.am
@@ -12,7 +12,7 @@ public_icons = \
$(NULL)
hicolor_apps_%.png: hicolor_apps_scalable_mate-disk-usage-analyzer.svg
- rsvg-convert -w $(word 1, $(subst x, ,$(word 1,$(subst _, ,$*)))) -h $(word 2, $(subst x, ,$(word 1,$(subst _, ,$*)))) $^ -o $@
+ $(RSVG_CONVERT) -w $(word 1, $(subst x, ,$(word 1,$(subst _, ,$*)))) -h $(word 2, $(subst x, ,$(word 1,$(subst _, ,$*)))) $^ -o $@
EXTRA_DIST = \
$(public_icons) \
@@ -47,7 +47,7 @@ gtk_update_icon_cache = gtk-update-icon-cache -f -t $(datadir)/icons/hicolor
install-data-hook: update-icon-cache
uninstall-hook: update-icon-cache
-update-icon-cache: $(public_icons)
+update-icon-cache:
@-if test -z "$(DESTDIR)"; then \
echo "Updating Gtk icon cache."; \
$(gtk_update_icon_cache); \