summaryrefslogtreecommitdiff
path: root/mate-dictionary/help/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mate-dictionary/help/Makefile.am')
-rw-r--r--mate-dictionary/help/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/mate-dictionary/help/Makefile.am b/mate-dictionary/help/Makefile.am
index a727cbe2..2868fbe4 100644
--- a/mate-dictionary/help/Makefile.am
+++ b/mate-dictionary/help/Makefile.am
@@ -28,10 +28,14 @@ HELP_MEDIA = \
figures/mate-dictionary-preferences-print.png \
figures/mate-dictionary-preferences-source.png
+if USE_NLS
# Add linguas to be ignored, e.g. IGNORE_HELP_LINGUAS = ca de es fr
IGNORE_HELP_LINGUAS =
HELP_LINGUAS = $(if $(IGNORE_HELP_LINGUAS), \
$(filter-out $(IGNORE_HELP_LINGUAS),$(subst /,,$(dir $(wildcard */*.po)))), \
$(subst /,,$(dir $(wildcard */*.po))) )
+else
+HELP_LINGUAS =
+endif
-include $(top_srcdir)/git.mk