summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAustin Kim <[email protected]>2019-01-15 15:36:46 -0800
committerraveit65 <[email protected]>2019-01-24 11:45:43 +0100
commitcd91cedac3347901afbc22121ddc26c3e30beea1 (patch)
tree4de96620059d66186207970a932860fa7ff58b93 /Makefile.am
parentf3fe4a4d53da87a87fb36646645da84367b07392 (diff)
downloadcaja-dropbox-cd91cedac3347901afbc22121ddc26c3e30beea1.tar.bz2
caja-dropbox-cd91cedac3347901afbc22121ddc26c3e30beea1.tar.xz
Python 3 update for dropbox-cli
origin commit from: https://github.com/dropbox/nautilus-dropbox/pull/68 https://github.com/dropbox/nautilus-dropbox/commit/a07a129
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index c562599..f2af474 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,11 +6,11 @@ EXTRA_DIST = caja-dropbox.in serializeimages.py caja-dropbox.txt.in docgen.py rs
man_MANS = caja-dropbox.1
caja-dropbox: caja-dropbox.in serializeimages.py
- python serializeimages.py $(PACKAGE_VERSION) $(datadir)/applications < caja-dropbox.in > caja-dropbox
+ python3 serializeimages.py $(PACKAGE_VERSION) $(datadir)/applications < caja-dropbox.in > caja-dropbox
chmod +x caja-dropbox
caja-dropbox.1: caja-dropbox.txt.in caja-dropbox docgen.py
- python docgen.py $(PACKAGE_VERSION) caja-dropbox.txt.in caja-dropbox.txt
+ python3 docgen.py $(PACKAGE_VERSION) caja-dropbox.txt.in caja-dropbox.txt
$(RST2MAN) caja-dropbox.txt > caja-dropbox.1
SUBDIRS = data src