summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorWu Xiaotian <[email protected]>2019-10-15 21:34:51 +0800
committerraveit65 <[email protected]>2019-10-28 11:21:18 +0100
commit8cdebb2648a4c7aa1307b18bd36c3874516886f1 (patch)
tree8187fa30e80cbe03949f181485d0a46d25a7a127 /Makefile.am
parentbefae92e5ab44f466be794833f54d35146e9aa22 (diff)
downloadlibmatekbd-8cdebb2648a4c7aa1307b18bd36c3874516886f1.tar.bz2
libmatekbd-8cdebb2648a4c7aa1307b18bd36c3874516886f1.tar.xz
migrate from intltool to gettext
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 2 insertions, 10 deletions
diff --git a/Makefile.am b/Makefile.am
index 7c04518..93bea52 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,24 +2,17 @@ if BUILD_TESTS
TEST = test
endif
-SUBDIRS = libmatekbd $(TEST) po
+SUBDIRS = po libmatekbd $(TEST)
ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
DISTCHECK_CONFIGURE_FLAGS = --enable-introspection
-DISTCLEANFILES = \
- intltool-extract \
- intltool-merge \
- intltool-update
EXTRA_DIST = \
autogen.sh \
libmatekbd.pc.in \
- libmatekbdui.pc.in \
- intltool-extract.in \
- intltool-merge.in \
- intltool-update.in
+ libmatekbdui.pc.in
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = libmatekbd.pc libmatekbdui.pc
@@ -33,4 +26,3 @@ ChangeLog:
dist: ChangeLog
.PHONY: ChangeLog
-