summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 384aef53..97d0c11b 100644
--- a/meson.build
+++ b/meson.build
@@ -31,7 +31,7 @@ package_string = '@0@-@[email protected]'.format(package_name, soversion)
config_h = configuration_data()
config_h.set_quoted('PACKAGE', package_name)
config_h.set_quoted('PACKAGE_NAME', package_name)
-config_h.set_quoted('PACKAGE_STRING', package_string)
+config_h.set_quoted('PACKAGE_STRING', package_name + ' ' + package_version)
config_h.set_quoted('PACKAGE_VERSION', package_version)
config_h.set_quoted('GETTEXT_PACKAGE', package_name)
config_h.set_quoted('VERSION', package_version)