summaryrefslogtreecommitdiff
path: root/src/wm-tester/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/wm-tester/Makefile.am')
-rw-r--r--src/wm-tester/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/wm-tester/Makefile.am b/src/wm-tester/Makefile.am
index 3d35c741..e719bdb6 100644
--- a/src/wm-tester/Makefile.am
+++ b/src/wm-tester/Makefile.am
@@ -1,5 +1,5 @@
-INCLUDES=@MARCO_CFLAGS@
+AM_CPPFLAGS=@MARCO_CFLAGS@
wm_tester_SOURCES= \
main.c
@@ -22,4 +22,4 @@ wm_tester_LDADD= @MARCO_LIBS@
test_gravity_LDADD= @MARCO_LIBS@
test_resizing_LDADD= @MARCO_LIBS@
test_size_hints_LDADD= @MARCO_LIBS@
-focus_window_LDADD= @MARCO_LIBS@ \ No newline at end of file
+focus_window_LDADD= @MARCO_LIBS@