summaryrefslogtreecommitdiff
path: root/mate-about/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2013-05-08 07:51:17 -0300
committerPerberos <[email protected]>2013-05-08 07:51:17 -0300
commit5f48e596944cd7c12aeb4074758dde4451ddccea (patch)
treeaf6e4f10a09c2474784c9d46931288a4cd9eda55 /mate-about/Makefile.am
parentb6c58586657b3d11f7ade8f01d0dcb500732164b (diff)
downloadmate-desktop-5f48e596944cd7c12aeb4074758dde4451ddccea.tar.bz2
mate-desktop-5f48e596944cd7c12aeb4074758dde4451ddccea.tar.xz
fixed g_type_init() deprecation
added Not without my gnu
Diffstat (limited to 'mate-about/Makefile.am')
-rw-r--r--mate-about/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/mate-about/Makefile.am b/mate-about/Makefile.am
index 51cbdb4..0d82bd8 100644
--- a/mate-about/Makefile.am
+++ b/mate-about/Makefile.am
@@ -1,4 +1,5 @@
bin_PROGRAMS = mate-about
+
mate_about_SOURCES = mate-about.c mate-about.h
mate_about_CFLAGS = $(MATE_ABOUT_CFLAGS) $(UNIQUE_CFLAGS)
mate_about_LDADD = $(MATE_ABOUT_LIBS) $(UNIQUE_LIBS)
@@ -15,6 +16,11 @@ desktopdir = $(datadir)/applications
desktop_in_files = mate-about.desktop.in
desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
+if GNUCAT_ENABLED
+pixmapdir = $(datadir)/pixmaps
+pixmap_DATA = gnu-cat_navideno_v3.png gnu-cat.gif
+endif
+
CLEANFILES = mate-about.desktop mate-about
#-include $(top_srcdir)/git.mk