summaryrefslogtreecommitdiff
path: root/mate-about/Makefile.am
diff options
context:
space:
mode:
authorMarty E. Plummer <[email protected]>2019-03-24 20:20:45 -0500
committerraveit65 <[email protected]>2019-04-04 17:17:33 +0200
commitcef021e238d276a7d79e37408a9f3f702f6a6a83 (patch)
tree945283a4678fb2fc042d8a7f3b77433129ad40d9 /mate-about/Makefile.am
parent0357a898432bcbaab75b1a3226255b064d41e249 (diff)
downloadmate-desktop-cef021e238d276a7d79e37408a9f3f702f6a6a83.tar.bz2
mate-desktop-cef021e238d276a7d79e37408a9f3f702f6a6a83.tar.xz
mate-about: subdir mate-version.xml.in.in
Signed-off-by: Marty E. Plummer <[email protected]>
Diffstat (limited to 'mate-about/Makefile.am')
-rw-r--r--mate-about/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/mate-about/Makefile.am b/mate-about/Makefile.am
index 5c07102..7e028e6 100644
--- a/mate-about/Makefile.am
+++ b/mate-about/Makefile.am
@@ -15,9 +15,15 @@ desktopdir = $(datadir)/applications
desktop_in_files = mate-about.desktop.in
desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
-EXTRA_DIST = $(desktop_in_files)
+versiondir = $(datadir)/mate-about
+version_DATA = mate-version.xml
-CLEANFILES = $(desktop_DATA) $(bin_PROGRAMS)
+@INTLTOOL_XML_RULE@
+
+EXTRA_DIST = $(desktop_in_files) \
+ mate-version.xml.in
+
+CLEANFILES = $(desktop_DATA) $(bin_PROGRAMS) $(version_DATA)
#-include $(top_srcdir)/git.mk