summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac64
1 files changed, 33 insertions, 31 deletions
diff --git a/configure.ac b/configure.ac
index 6522d38..5e2af2a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -469,37 +469,39 @@ dnl - Show summary
dnl ---------------------------------------------------------------------------
echo "
- mate-settings-daemon $VERSION
- =============================
-
- prefix: ${prefix}
- exec_prefix: ${exec_prefix}
- libdir: ${libdir}
- bindir: ${bindir}
- sbindir: ${sbindir}
- sysconfdir: ${sysconfdir}
- sysconfsubdir: ${sysconfsubdir}
- localstatedir: ${localstatedir}
- plugindir: ${plugindir}
- datadir: ${datadir}
- source code location: ${srcdir}
- compiler: ${CC}
- cflags: ${CFLAGS}
- warning cflags: ${WARN_CFLAGS}
- Maintainer mode: ${USE_MAINTAINER_MODE}
-
- dbus-1 system.d dir: ${DBUS_SYS_DIR}
- PolicyKit support: ${HAVE_POLKIT}
-
- PulseAudio support: ${have_pulse}
- Libnotify support: ${have_libnotify}
- Libatspi support: ${have_libatspi}
- Libcanberra support: ${have_libcanberra}
- Libmatemixer support: ${have_libmatemixer}
- Smartcard support: ${have_smartcard_support}
- RFKill support: ${enable_rfkill}
+Configure summary:
+
+ ${PACKAGE_STRING}
+ `echo $PACKAGE_STRING | sed "s/./=/g"`
+
+ prefix ..................: ${prefix}
+ exec_prefix .............: ${exec_prefix}
+ libdir ..................: ${libdir}
+ bindir ..................: ${bindir}
+ sbindir .................: ${sbindir}
+ sysconfdir...............: ${sysconfdir}
+ sysconfsubdir ...........: ${sysconfsubdir}
+ localstatedir............: ${localstatedir}
+ plugindir ...............: ${plugindir}
+ datadir..................: ${datadir}
+ source code location ....: ${srcdir}
+ compiler.................: ${CC}
+ cflags ..................: ${CFLAGS}
+ warning cflags ..........: ${WARN_CFLAGS}
+ Maintainer mode .........: ${USE_MAINTAINER_MODE}
+
+ dbus-1 system.d dir .....: ${DBUS_SYS_DIR}
+ PolicyKit support .......: ${HAVE_POLKIT}
+
+ PulseAudio support ......: ${have_pulse}
+ Libnotify support .......: ${have_libnotify}
+ Libatspi support ........: ${have_libatspi}
+ Libcanberra support .....: ${have_libcanberra}
+ Libmatemixer support ....: ${have_libmatemixer}
+ Smartcard support .......: ${have_smartcard_support}
+ RFKill support ..........: ${enable_rfkill}
${NSS_DATABASE:+\
- System nssdb: ${NSS_DATABASE}
+ System nssdb ............: ${NSS_DATABASE}
}\
- Profiling support: ${enable_profiling}
+ Profiling support .......: ${enable_profiling}
"