summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-11-08 16:22:08 -0300
committerPerberos <[email protected]>2011-11-08 16:22:08 -0300
commitf45852ab2a7126f354079499fc8b03976c0eab27 (patch)
tree885c32d804d3c970c5da41a5527882e8a956b42d /Makefile.am
downloadmate-system-monitor-f45852ab2a7126f354079499fc8b03976c0eab27.tar.bz2
mate-system-monitor-f45852ab2a7126f354079499fc8b03976c0eab27.tar.xz
initial
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..c77276c
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,28 @@
+## Process this file with automake to produce Makefile.in
+
+SUBDIRS = pixmaps po src help
+
+EXTRA_DIST = \
+ mate-doc-utils.make \
+ mate-system-monitor.desktop.in \
+ mate-system-monitor.doap \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in \
+ omf.make \
+ xmldocs.make
+
+Applicationsdir = $(datadir)/applications
+Applications_in_files = mate-system-monitor.desktop.in
+Applications_DATA = $(Applications_in_files:.desktop.in=.desktop)
+@INTLTOOL_DESKTOP_RULE@
+
+distuninstallcheck_listfiles = find . -type f -print | grep -v 'scrollkeeper'
+
+DISTCLEANFILES = \
+ intltool-extract \
+ intltool-merge \
+ intltool-update \
+ mate-system-monitor.desktop
+
+DISTCHECK_CONFIGURE_FLAGS = --disable-scrollkeeper