summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ce859c8..51f6149 100644
--- a/configure.ac
+++ b/configure.ac
@@ -66,7 +66,7 @@ AC_ARG_ENABLE(smclient,
have_sm=no
if test "x$enable_smclient" != "xno"; then
- PKG_CHECK_MODULES(SMCLIENT, sm >= 1.0.0, have_sm=yes, [
+ PKG_CHECK_MODULES(SMCLIENT, sm >= 1.0.0 ice >= 1.0.0, have_sm=yes, [
if test "x$enable_smclient" = "xyes"; then
AC_MSG_ERROR([smclient enabled but SM library not found])
fi