summaryrefslogtreecommitdiff
path: root/desktop-themes/BlackMATE-border/metacity-1/Makefile.am
diff options
context:
space:
mode:
authorlukefromdc <[email protected]>2019-06-02 20:50:16 -0400
committerraveit65 <[email protected]>2019-06-17 17:39:48 +0200
commit59b70c61d6993cc87e7458c2d28fc426b9ee294e (patch)
treeafb1e0ed41d954687f17b9f285796817146ebe44 /desktop-themes/BlackMATE-border/metacity-1/Makefile.am
parent13ec1b98d7aebfa2e23ceca0dda67ef9292a0d59 (diff)
downloadmate-themes-59b70c61d6993cc87e7458c2d28fc426b9ee294e.tar.bz2
mate-themes-59b70c61d6993cc87e7458c2d28fc426b9ee294e.tar.xz
BlackMATE: add selectable metacity theme with borders
Diffstat (limited to 'desktop-themes/BlackMATE-border/metacity-1/Makefile.am')
-rw-r--r--desktop-themes/BlackMATE-border/metacity-1/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/desktop-themes/BlackMATE-border/metacity-1/Makefile.am b/desktop-themes/BlackMATE-border/metacity-1/Makefile.am
new file mode 100644
index 00000000..3f99eb6a
--- /dev/null
+++ b/desktop-themes/BlackMATE-border/metacity-1/Makefile.am
@@ -0,0 +1,22 @@
+THEME_NAME=BlackMATE-border
+
+themedir = $(datadir)/themes/$(THEME_NAME)/metacity-1
+
+theme_DATA = \
+ metacity-theme-1.xml \
+ metacity-theme-2.xml \
+ metacity-theme-3.xml \
+ bar.png \
+ bar_unfocused.png \
+ button-close-focus.png \
+ button-max-focus1.png \
+ button-max-focus.png \
+ button-min-focus.png \
+ menu-button-pressed.png \
+ neutral.png \
+ unabove-button.png \
+ unabove-button-unfocus.png \
+ unfocus.png \
+ yellow.png
+
+EXTRA_DIST = $(theme_DATA)