summaryrefslogtreecommitdiff
path: root/desktop-themes/GreenLaguna-border/metacity-1/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'desktop-themes/GreenLaguna-border/metacity-1/Makefile.am')
-rw-r--r--desktop-themes/GreenLaguna-border/metacity-1/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/desktop-themes/GreenLaguna-border/metacity-1/Makefile.am b/desktop-themes/GreenLaguna-border/metacity-1/Makefile.am
new file mode 100644
index 00000000..83d7538a
--- /dev/null
+++ b/desktop-themes/GreenLaguna-border/metacity-1/Makefile.am
@@ -0,0 +1,20 @@
+THEME_NAME=GreenLaguna-border
+
+themedir = $(datadir)/themes/$(THEME_NAME)/metacity-1
+
+theme_DATA = \
+ metacity-theme-1.xml \
+ metacity-theme-2.xml \
+ metacity-theme-3.xml \
+ button-close-focus.png \
+ button-max-focus1.png \
+ button-max-focus.png \
+ button-min-focus.png \
+ menu-button-pressed.png \
+ neutral.png \
+ unabove-button.png \
+ unabove-button-unfocus.png \
+ unfocus.png \
+ yellow.png
+
+EXTRA_DIST = $(theme_DATA)