summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/48x48/emblems/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icon-themes/ContrastHigh/48x48/emblems/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/48x48/emblems/Makefile.am27
1 files changed, 13 insertions, 14 deletions
diff --git a/icon-themes/ContrastHigh/48x48/emblems/Makefile.am b/icon-themes/ContrastHigh/48x48/emblems/Makefile.am
index ce22b9df..1862c471 100644
--- a/icon-themes/ContrastHigh/48x48/emblems/Makefile.am
+++ b/icon-themes/ContrastHigh/48x48/emblems/Makefile.am
@@ -6,18 +6,17 @@ context = emblems
icondir = $(themedir)/$(size)/$(context)
-icon_DATA= \
- emblem-default.png \
- emblem-desktop.png \
- emblem-important.png \
- emblem-personal.png \
- emblem-special.png \
- emblem-unreadable.png \
- $(NULL)
+icon_DATA= \
+ emblem-default.png \
+ emblem-documents.png \
+ emblem-favorite.png \
+ emblem-important.png \
+ emblem-music.png \
+ emblem-ok.png \
+ emblem-photos.png \
+ emblem-shared.png \
+ emblem-synchronizing.png \
+ emblem-system.png \
+ emblem-videos.png
-EXTRA_DIST= $(icon_DATA)
-
-if LEGACY_ICON_MAPPING
-install-data-local: install-iconDATA
- (cd $(DESTDIR)$(themedir)/$(size) && $(ICONMAP) -c $(context))
-endif
+EXTRA_DIST= $(icon_DATA)