summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/48x48/places/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icon-themes/ContrastHigh/48x48/places/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/48x48/places/Makefile.am37
1 files changed, 20 insertions, 17 deletions
diff --git a/icon-themes/ContrastHigh/48x48/places/Makefile.am b/icon-themes/ContrastHigh/48x48/places/Makefile.am
index 1c2c6ec6..961b9eae 100644
--- a/icon-themes/ContrastHigh/48x48/places/Makefile.am
+++ b/icon-themes/ContrastHigh/48x48/places/Makefile.am
@@ -6,21 +6,24 @@ context = places
icondir = $(themedir)/$(size)/$(context)
-icon_DATA= \
- folder-remote.png \
- folder.icon \
- folder.png \
- network-server.png \
- network-workgroup.png \
- start-here.png \
- user-desktop.png \
- user-home.png \
- user-trash.png \
- $(NULL)
+icon_DATA= \
+ distributor-logo.png \
+ folder-documents.png \
+ folder-download.png \
+ folder-music.png \
+ folder-pictures.png \
+ folder.png \
+ folder-publicshare.png \
+ folder-remote.png \
+ folder-saved-search.png \
+ folder-templates.png \
+ folder-videos.png \
+ network-server.png \
+ network-workgroup.png \
+ start-here.png \
+ user-bookmarks.png \
+ user-desktop.png \
+ user-home.png \
+ user-trash.png
-EXTRA_DIST= $(icon_DATA)
-
-if LEGACY_ICON_MAPPING
-install-data-local: install-iconDATA
- (cd $(DESTDIR)$(themedir)/$(size) && $(ICONMAP) -c $(context))
-endif
+EXTRA_DIST= $(icon_DATA)