summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/scalable/apps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icon-themes/ContrastHigh/scalable/apps/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/scalable/apps/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/scalable/apps/Makefile.am b/icon-themes/ContrastHigh/scalable/apps/Makefile.am
new file mode 100644
index 00000000..e06d5397
--- /dev/null
+++ b/icon-themes/ContrastHigh/scalable/apps/Makefile.am
@@ -0,0 +1,25 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = scalable
+context = apps
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ accessories-calculator.svg \
+ accessories-character-map.svg \
+ accessories-text-editor.svg \
+ atril.svg \
+ help-browser.svg \
+ mate-invest-applet.svg \
+ meld.svg \
+ preferences-desktop-accessibility.svg \
+ preferences-desktop-font.svg \
+ preferences-desktop-locale.svg \
+ preferences-desktop-screensaver.svg \
+ system-file-manager.svg \
+ utilities-system-monitor.svg \
+ utilities-terminal.svg
+
+EXTRA_DIST= $(icon_DATA)