summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/scalable/places/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icon-themes/ContrastHigh/scalable/places/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/scalable/places/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/scalable/places/Makefile.am b/icon-themes/ContrastHigh/scalable/places/Makefile.am
new file mode 100644
index 00000000..ddc7a111
--- /dev/null
+++ b/icon-themes/ContrastHigh/scalable/places/Makefile.am
@@ -0,0 +1,20 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = scalable
+context = places
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ folder-remote.svg \
+ folder.svg \
+ network-server.svg \
+ network-workgroup.svg \
+ start-here.svg \
+ user-bookmarks.svg \
+ user-desktop.svg \
+ user-home.svg \
+ user-trash.svg
+
+EXTRA_DIST= $(icon_DATA)