summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/scalable/status/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icon-themes/ContrastHigh/scalable/status/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/scalable/status/Makefile.am46
1 files changed, 46 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/scalable/status/Makefile.am b/icon-themes/ContrastHigh/scalable/status/Makefile.am
new file mode 100644
index 00000000..87341260
--- /dev/null
+++ b/icon-themes/ContrastHigh/scalable/status/Makefile.am
@@ -0,0 +1,46 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = scalable
+context = status
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ audio-volume-high.svg \
+ audio-volume-low.svg \
+ audio-volume-medium.svg \
+ audio-volume-muted.svg \
+ battery-caution.svg \
+ battery-low.svg \
+ dialog-error.svg \
+ dialog-information.svg \
+ dialog-password.svg \
+ dialog-question.svg \
+ dialog-warning.svg \
+ folder-drag-accept.svg \
+ folder-open.svg \
+ folder-visiting.svg \
+ image-missing.svg \
+ mail-attachment.svg \
+ media-playlist-repeat.svg \
+ media-playlist-shuffle.svg \
+ network-offline.svg \
+ network-online.svg \
+ printer-error.svg \
+ printer-printing.svg \
+ software-update-available.svg \
+ software-update-urgent.svg \
+ user-trash-full.svg \
+ weather-clear-night.svg \
+ weather-clear.svg \
+ weather-few-clouds-night.svg \
+ weather-few-clouds.svg \
+ weather-fog.svg \
+ weather-overcast.svg \
+ weather-showers-scattered.svg \
+ weather-showers.svg \
+ weather-snow.svg \
+ weather-storm.svg
+
+EXTRA_DIST= $(icon_DATA)