summaryrefslogtreecommitdiff
path: root/icon-themes/Crux/16x16/actions/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icon-themes/Crux/16x16/actions/Makefile.am')
-rw-r--r--icon-themes/Crux/16x16/actions/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/icon-themes/Crux/16x16/actions/Makefile.am b/icon-themes/Crux/16x16/actions/Makefile.am
new file mode 100644
index 00000000..be8fd169
--- /dev/null
+++ b/icon-themes/Crux/16x16/actions/Makefile.am
@@ -0,0 +1,27 @@
+themedir = $(datadir)/icons/Crux
+size = 16x16
+context = actions
+
+iconsdir = $(themedir)/$(size)/$(context)
+
+icons_DATA = \
+ document-open.png \
+ go-bottom.png \
+ go-first.png \
+ go-last.png \
+ go-previous.png \
+ go-up.png \
+ go-down.png \
+ go-home.png \
+ go-next.png \
+ go-top.png \
+ view-refresh.png
+
+
+EXTRA_DIST = \
+ $(icons_DATA)
+
+if LEGACY_ICON_MAPPING
+install-data-local: install-iconsDATA
+ (cd $(DESTDIR)$(themedir)/$(size) && $(ICONMAP) -c $(context))
+endif