summaryrefslogtreecommitdiff
path: root/backend/Makefile.am
diff options
context:
space:
mode:
authorrootavish <[email protected]>2014-05-18 21:57:45 +0530
committerrootavish <[email protected]>2014-05-18 22:16:11 +0530
commit28b2c08f60f54a78596746e204f4d0092587a09a (patch)
tree0e16fb815affc19c6047dcec87d812c745c37b26 /backend/Makefile.am
parentff8c5fca03211db8f58368ecf35c3ab63ed876fd (diff)
downloadatril-28b2c08f60f54a78596746e204f4d0092587a09a.tar.bz2
atril-28b2c08f60f54a78596746e204f4d0092587a09a.tar.xz
adding epub support : created Makefiles,modified configuration script
kickoff commit to add ePub support , creating a subdirectory structure and modified makefiles and configure script to accomodate for ePub . As the sources are done , these will be further changed accordingly .
Diffstat (limited to 'backend/Makefile.am')
-rw-r--r--backend/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/backend/Makefile.am b/backend/Makefile.am
index ef76c4ee..1c042067 100644
--- a/backend/Makefile.am
+++ b/backend/Makefile.am
@@ -34,6 +34,10 @@ if ENABLE_XPS
SUBDIRS += xps
endif
+if ENABLE_EPUB
+ SUBDIRS += epub
+endif
+
EXTRA_DIST = \
backend.symbols