summaryrefslogtreecommitdiff
path: root/backend/epub/Makefile.am
diff options
context:
space:
mode:
authorrootavish <[email protected]>2014-06-19 14:19:48 +0530
committerrootavish <[email protected]>2014-06-19 14:19:48 +0530
commitd57fa16e9e8c9091ebf826af94a0c3ad1a593596 (patch)
tree3969514d475a92c977fa15ee7e19ac37d5fe3575 /backend/epub/Makefile.am
parent3fd3e5708b0566b1392fa5e7f37a18de137a43e0 (diff)
downloadatril-d57fa16e9e8c9091ebf826af94a0c3ad1a593596.tar.bz2
atril-d57fa16e9e8c9091ebf826af94a0c3ad1a593596.tar.xz
Epub backend builds as a part of Atril compilation
Fixed a tabbing error in backend/Makefile.am due to which the epub backend was not a target when building recursilvely, i am not commiting the changes to epub-document.c as currently it will break the build, hope to fix it and get webkit and mathjax done by the weekend. Also fixed an error in configure.ac wherin the appearance of AM_LIBTOOL_PROG before AC_CXX_PROG caused a "link:unsupported hardcode properties error" on Linux Mint.
Diffstat (limited to 'backend/epub/Makefile.am')
-rw-r--r--backend/epub/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/backend/epub/Makefile.am b/backend/epub/Makefile.am
index a40f5ff1..31dd455e 100644
--- a/backend/epub/Makefile.am
+++ b/backend/epub/Makefile.am
@@ -1,3 +1,5 @@
+SUBDIRS = minizip
+
AM_CPPFLAGS = \
-I$(top_srcdir) \
-I$(top_srcdir)/libdocument \