summaryrefslogtreecommitdiff
path: root/backend/pdf/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-11-09 18:44:56 -0300
committerPerberos <[email protected]>2011-11-09 18:44:56 -0300
commitda7bb154d27d3b872867223a5df60df8f5fb6e7d (patch)
treec1a40fbb481956cf2fda2263bf78389622eba0a5 /backend/pdf/Makefile.am
parent342e9e9bf91625bf6f0102fb7bbc652dea222064 (diff)
downloadatril-da7bb154d27d3b872867223a5df60df8f5fb6e7d.tar.bz2
atril-da7bb154d27d3b872867223a5df60df8f5fb6e7d.tar.xz
renaming evince to atril
Diffstat (limited to 'backend/pdf/Makefile.am')
-rw-r--r--backend/pdf/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/backend/pdf/Makefile.am b/backend/pdf/Makefile.am
index 725a512c..05d506ae 100644
--- a/backend/pdf/Makefile.am
+++ b/backend/pdf/Makefile.am
@@ -2,7 +2,7 @@ INCLUDES = \
-I$(top_srcdir) \
-I$(top_srcdir)/libdocument \
-DMATELOCALEDIR=\"$(datadir)/locale\" \
- -DEVINCE_COMPILATION \
+ -DATRIL_COMPILATION \
$(BACKEND_CFLAGS) \
$(POPPLER_CFLAGS) \
$(WARN_CXXFLAGS) \
@@ -22,13 +22,13 @@ libpdfdocument_la_LIBADD = \
$(CAIRO_PDF_LIBS) \
$(CAIRO_PS_LIBS)
-backend_in_files = pdfdocument.evince-backend.in
-backend_DATA = $(backend_in_files:.evince-backend.in=.evince-backend)
+backend_in_files = pdfdocument.atril-backend.in
+backend_DATA = $(backend_in_files:.atril-backend.in=.atril-backend)
EXTRA_DIST = $(backend_in_files)
CLEANFILES = $(backend_DATA)
-@EV_INTLTOOL_EVINCE_BACKEND_RULE@
+@EV_INTLTOOL_ATRIL_BACKEND_RULE@
-include $(top_srcdir)/git.mk