summaryrefslogtreecommitdiff
path: root/cut-n-paste/zoom-control/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-11-09 18:17:43 -0300
committerPerberos <[email protected]>2011-11-09 18:17:43 -0300
commitf6ce926719943751cf65cacde7fae050593eb2d6 (patch)
tree9224d1751678cf2d1fbd0431f128b711311c0287 /cut-n-paste/zoom-control/Makefile.am
downloadatril-f6ce926719943751cf65cacde7fae050593eb2d6.tar.bz2
atril-f6ce926719943751cf65cacde7fae050593eb2d6.tar.xz
inicial
Diffstat (limited to 'cut-n-paste/zoom-control/Makefile.am')
-rw-r--r--cut-n-paste/zoom-control/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/cut-n-paste/zoom-control/Makefile.am b/cut-n-paste/zoom-control/Makefile.am
new file mode 100644
index 00000000..af8bd48e
--- /dev/null
+++ b/cut-n-paste/zoom-control/Makefile.am
@@ -0,0 +1,16 @@
+noinst_LTLIBRARIES = libephyzoom.la
+
+libephyzoom_la_SOURCES = \
+ ephy-zoom-action.h \
+ ephy-zoom-action.c \
+ ephy-zoom-control.c \
+ ephy-zoom-control.h \
+ ephy-zoom.c \
+ ephy-zoom.h
+
+libephyzoom_la_CFLAGS = \
+ $(SHELL_CORE_CFLAGS) \
+ $(WARNING_CFLAGS) \
+ $(DISABLE_DEPRECATED)
+
+-include $(top_srcdir)/git.mk