summaryrefslogtreecommitdiff
path: root/help/Makefile.am
diff options
context:
space:
mode:
authoroz123 <[email protected]>2012-09-18 21:12:42 +0200
committeroz123 <[email protected]>2012-09-18 21:12:42 +0200
commit65518d8e5f56027921f70fcfcf48c91f5a956cfe (patch)
tree0f268ec21bce2557ea4e9f06cd72104c1a9a02fb /help/Makefile.am
parent6d53504e6a55dc755b425ca26ef374c04973f9f6 (diff)
downloadatril-65518d8e5f56027921f70fcfcf48c91f5a956cfe.tar.bz2
atril-65518d8e5f56027921f70fcfcf48c91f5a956cfe.tar.xz
- add html file
- add markdown - modify Makefile.am to specify install path of the html file
Diffstat (limited to 'help/Makefile.am')
-rw-r--r--help/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/help/Makefile.am b/help/Makefile.am
index ba58c53c..645da450 100644
--- a/help/Makefile.am
+++ b/help/Makefile.am
@@ -14,4 +14,13 @@ DOC_LINGUAS = bg ca cs de el en_GB es eu fi fr it ja nl oc pt_BR ru sl sr sv uk
-include $(top_srcdir)/git.mk
+DOCDIR = $(DESTDIR)$(docdir)
+
endif
+
+htmldir=$(datadir)/doc/mate/atril/
+
+html_DATA = C/atril.html \
+ C/figures/atril_start_window.png
+
+EXTRA_DIST = $(html_DATA)