summaryrefslogtreecommitdiff
path: root/libdocument/Makefile.am
diff options
context:
space:
mode:
authorinfirit <[email protected]>2013-08-10 14:43:17 +0200
committerinfirit <[email protected]>2013-08-10 14:43:17 +0200
commita8b9cc1a18765d7ebca5c963410edf0e2eff5399 (patch)
tree986645110346f40ecd429e59565bb7f709930e1d /libdocument/Makefile.am
parent05dcc3342e422a06cabe469ddde878e726c483a3 (diff)
downloadatril-a8b9cc1a18765d7ebca5c963410edf0e2eff5399.tar.bz2
atril-a8b9cc1a18765d7ebca5c963410edf0e2eff5399.tar.xz
Add check for zlib and add to linker
Should solve https://bugs.gentoo.org/show_bug.cgi?id=480464 and https://github.com/Sabayon/mate-overlay/issues/46
Diffstat (limited to 'libdocument/Makefile.am')
-rw-r--r--libdocument/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/libdocument/Makefile.am b/libdocument/Makefile.am
index b53fce16..b3ea2c5f 100644
--- a/libdocument/Makefile.am
+++ b/libdocument/Makefile.am
@@ -115,7 +115,8 @@ libatrildocument_la_LDFLAGS = \
libatrildocument_la_LIBADD = \
$(LIBDOCUMENT_LIBS) \
$(GMODULE_LIBS) \
- $(top_builddir)/cut-n-paste/synctex/libsynctex.la
+ $(top_builddir)/cut-n-paste/synctex/libsynctex.la \
+ $(ZLIB_LIBS)
BUILT_SOURCES = \