summaryrefslogtreecommitdiff
path: root/backend/epub/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'backend/epub/Makefile.am')
-rw-r--r--backend/epub/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/backend/epub/Makefile.am b/backend/epub/Makefile.am
index 6ecbdb2a..4371cde8 100644
--- a/backend/epub/Makefile.am
+++ b/backend/epub/Makefile.am
@@ -1,4 +1,4 @@
-AM_CPPFLAGS = \
+AM_CPPFLAGS = \
-I$(top_srcdir) \
-I$(top_srcdir)/libdocument \
-DMATELOCALEDIR=\"$(datadir)/locale\" \
@@ -9,8 +9,9 @@ AM_CPPFLAGS = \
backend_LTLIBRARIES = libepubdocument.la
-libepubdocument_la_SOURCES =
-
+libepubdocument_la_SOURCES = \
+ epub-document.c \
+ epub-document.h
libepubdocument_la_LDFLAGS = $(BACKEND_LIBTOOL_FLAGS)
libepubdocument_la_LIBADD = \