summaryrefslogtreecommitdiff
path: root/backend/tiff/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'backend/tiff/meson.build')
-rw-r--r--backend/tiff/meson.build14
1 files changed, 7 insertions, 7 deletions
diff --git a/backend/tiff/meson.build b/backend/tiff/meson.build
index b0eb52bf..96b9dbd1 100644
--- a/backend/tiff/meson.build
+++ b/backend/tiff/meson.build
@@ -24,11 +24,11 @@ shared_module(
install_dir: backendsdir,
)
-custom_target(
- 'tiff_backend',
- input: 'tiffdocument.atril-backend.desktop.in',
- output: 'tiffdocument.atril-backend',
- command: [intltool_merge, '-d', '-u', po_dir, '@INPUT@', '@OUTPUT@'],
- install: true,
- install_dir: backendsdir,
+i18n.merge_file(
+ input: 'tiffdocument.atril-backend.desktop.in',
+ output: 'tiffdocument.atril-backed',
+ type: 'desktop',
+ po_dir: po_dir,
+ install: true,
+ install_dir: backendsdir,
)