summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index e14555a4..d081c486 100644
--- a/configure.ac
+++ b/configure.ac
@@ -773,10 +773,13 @@ AC_ARG_WITH(matedesktop,
AM_CONDITIONAL([WITH_MATEDESKTOP],[test "$with_matedesktop" = "yes"])
if test "$with_matedesktop" = "yes"; then
- PKG_CHECK_MODULES([SHELL_CORE], mate-desktop-2.0 >= $MATEDESKTOP_REQUIRED)
+ PKG_CHECK_MODULES([MATE_DESKTOP], mate-desktop-2.0 >= $MATEDESKTOP_REQUIRED)
AC_DEFINE([WITH_MATEDESKTOP],[1],[Define if mate-desktop support is enabled])
fi
+AC_SUBST([MATE_DESKTOP_CFLAGS])
+AC_SUBST([MATE_DESKTOP_LIBS])
+
# *****************
# Help files
# *****************