summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 3 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 14b11ba8..13203bbf 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3,7 +3,7 @@
# *****************************************************************************
m4_define([ev_major_version], [1])
-m4_define([ev_minor_version], [8])
+m4_define([ev_minor_version], [9])
m4_define([ev_micro_version], [0])
m4_define([ev_extra_version], [])
m4_define([ev_version], [ev_major_version.ev_minor_version.ev_micro_version()ev_extra_version])
@@ -134,6 +134,7 @@ dnl Specify required versions of dependencies
CAIRO_REQUIRED=1.9.10
GLIB_REQUIRED=2.32.0
LIBSECRET_REQUIRED=0.5
+MATEDESKTOP_REQUIRED=1.9.0
case "$with_gtk" in
2.0) GTK_API_VERSION=2.0
@@ -194,7 +195,7 @@ case "$with_platform" in
;;
esac
-PKG_CHECK_MODULES([SHELL_CORE],[libxml-2.0 >= $LIBXML_REQUIRED gtk+-$GTK_API_VERSION >= $GTK_REQUIRED gio-2.0 >= $GLIB_REQUIRED gthread-2.0 $SHELL_PLATFORM_PKGS])
+PKG_CHECK_MODULES([SHELL_CORE],[libxml-2.0 >= $LIBXML_REQUIRED gtk+-$GTK_API_VERSION >= $GTK_REQUIRED gio-2.0 >= $GLIB_REQUIRED gthread-2.0 mate-desktop-2.0 >= $MATEDESKTOP_REQUIRED $SHELL_PLATFORM_PKGS])
dnl
dnl zlib support