summaryrefslogtreecommitdiff
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am9
1 files changed, 1 insertions, 8 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index f161315a..162c21b2 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -24,9 +24,8 @@ AM_CPPFLAGS= \
bin_PROGRAMS=atril
-libexec_PROGRAMS=atril-convert-metadata
if ENABLE_DBUS
-libexec_PROGRAMS += atrild
+libexec_PROGRAMS = atrild
endif
atril_SOURCES= \
@@ -115,12 +114,6 @@ atril_LDADD= \
BUILT_SOURCES = ev-marshal.h ev-marshal.c
-atril_convert_metadata_SOURCES= \
- ev-convert-metadata.c
-
-atril_convert_metadata_LDADD= \
- $(SHELL_LIBS)
-
if ENABLE_DBUS
atrild_SOURCES= \
ev-daemon.c