summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index c562599..f2af474 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,11 +6,11 @@ EXTRA_DIST = caja-dropbox.in serializeimages.py caja-dropbox.txt.in docgen.py rs
man_MANS = caja-dropbox.1
caja-dropbox: caja-dropbox.in serializeimages.py
- python serializeimages.py $(PACKAGE_VERSION) $(datadir)/applications < caja-dropbox.in > caja-dropbox
+ python3 serializeimages.py $(PACKAGE_VERSION) $(datadir)/applications < caja-dropbox.in > caja-dropbox
chmod +x caja-dropbox
caja-dropbox.1: caja-dropbox.txt.in caja-dropbox docgen.py
- python docgen.py $(PACKAGE_VERSION) caja-dropbox.txt.in caja-dropbox.txt
+ python3 docgen.py $(PACKAGE_VERSION) caja-dropbox.txt.in caja-dropbox.txt
$(RST2MAN) caja-dropbox.txt > caja-dropbox.1
SUBDIRS = data src