summaryrefslogtreecommitdiff
path: root/sendto/plugins/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2013-10-17 17:40:03 +0200
committerStefano Karapetsas <[email protected]>2013-10-17 17:40:03 +0200
commiteae33615af610f84fc2be016c5b222f44e741cc1 (patch)
tree8b7032af97743608cca3fbe60cca06d419e42ce2 /sendto/plugins/Makefile.am
parenteb157f54f3dbbbcf3b63f43073c9687f66497b45 (diff)
downloadcaja-extensions-eae33615af610f84fc2be016c5b222f44e741cc1.tar.bz2
caja-extensions-eae33615af610f84fc2be016c5b222f44e741cc1.tar.xz
Add sendto extension
Diffstat (limited to 'sendto/plugins/Makefile.am')
-rw-r--r--sendto/plugins/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/sendto/plugins/Makefile.am b/sendto/plugins/Makefile.am
new file mode 100644
index 0000000..10097e8
--- /dev/null
+++ b/sendto/plugins/Makefile.am
@@ -0,0 +1,16 @@
+SUBDIRS = . \
+ caja-burn \
+ emailclient \
+ gajim \
+ pidgin \
+ removable-devices \
+ upnp
+
+NST_COMMON_SOURCES = nst-common.c nst-common.h
+
+noinst_LTLIBRARIES = libnstcommon.la
+libnstcommon_la_SOURCES = $(NST_COMMON_SOURCES)
+libnstcommon_la_CFLAGS = $(SENDTO_CFLAGS)
+libnstcommon_la_LIBADD = $(SENDTO_LIBS)
+
+EXTRA_DIST = $(NST_COMMON_SOURCES)