summaryrefslogtreecommitdiff
path: root/sendto/plugins/emailclient/Makefile.am
diff options
context:
space:
mode:
authorinfirit <[email protected]>2014-03-23 21:17:06 +0100
committerinfirit <[email protected]>2014-03-23 21:29:09 +0100
commit419bf609c5d30cd681979330ac3e8ee995bc7c2e (patch)
treec9c2e3fecf1772ad7ab44909300d0caa9d4e1e73 /sendto/plugins/emailclient/Makefile.am
parent4a840eab5dec7f2cc8300d50019f52eb2db777b4 (diff)
downloadcaja-extensions-419bf609c5d30cd681979330ac3e8ee995bc7c2e.tar.bz2
caja-extensions-419bf609c5d30cd681979330ac3e8ee995bc7c2e.tar.xz
sendto plugin: re-introduce the option to select plugins to build
Diffstat (limited to 'sendto/plugins/emailclient/Makefile.am')
-rw-r--r--sendto/plugins/emailclient/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/sendto/plugins/emailclient/Makefile.am b/sendto/plugins/emailclient/Makefile.am
index 31ba40e..c4af752 100644
--- a/sendto/plugins/emailclient/Makefile.am
+++ b/sendto/plugins/emailclient/Makefile.am
@@ -7,6 +7,7 @@ AM_CPPFLAGS = \
-I$(top_srcdir)/sendto \
-I$(top_builddir) \
$(SENDTO_CFLAGS) \
+ $(EMAILCLIENT_CFLAGS) \
$(DISABLE_DEPRECATED) \
$(WARN_CFLAGS)
@@ -14,4 +15,4 @@ plugin_LTLIBRARIES = libnstemailclient.la
libnstemailclient_la_SOURCES = emailclient.c
libnstemailclient_la_LDFLAGS = -module -avoid-version
-libnstemailclient_la_LIBADD = $(SENDTO_LIBS)
+libnstemailclient_la_LIBADD = $(SENDTO_LIBS) $(EMAILCLIENT_LIBS)