summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 3 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 75da513..5fedb4b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
-AC_INIT([caja-extensions], 1.26.0, [https://github.com/mate-desktop/caja-extensions], [caja-extensions], [https://mate-desktop.org])
+AC_INIT([caja-extensions], 1.26.1, [https://github.com/mate-desktop/caja-extensions], [caja-extensions], [https://mate-desktop.org])
AM_INIT_AUTOMAKE([1.9 no-dist-gzip dist-xz tar-ustar check-news])
m4_ifdef([AM_SILENT_RULES], [AM_SILENT_RULES([yes])])
@@ -100,7 +100,7 @@ if test "x$enable_sendto" = "xyes"; then
GTHREAD_REQUIRED=2.6.0
DBUS_REQUIRED=1.0
DBUS_GLIB_REQUIRED=0.60
- GUPNP_REQUIRED=0.13
+ GUPNP_REQUIRED=1.6
PKG_CHECK_MODULES(SENDTO,
glib-2.0 >= $GLIB_REQUIRED
gthread-2.0 >= $GTHREAD_REQUIRED
@@ -214,9 +214,7 @@ if test "x$enable_sendto" = "xyes"; then
fi
;;
upnp)
- PKG_CHECK_MODULES(UPNP, gupnp-1.2 >= $GUPNP_REQUIRED,
- enable_upnp=yes AC_DEFINE([HAS_GUPNP_VERSION_1_2], 1, ["Version is at least 1.2"]), enable_upnp=no)
- PKG_CHECK_MODULES(UPNP, gupnp-1.0 >= $GUPNP_REQUIRED,
+ PKG_CHECK_MODULES(UPNP, gupnp-1.6 >= $GUPNP_REQUIRED,
enable_upnp=yes, enable_upnp=no)
if test "${enable_upnp}" != "yes" ; then
sendto_plugin_error_or_ignore "you need gupnp installed to build the upnp plugin"