summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-12-01 22:24:23 -0300
committerPerberos <[email protected]>2011-12-01 22:24:23 -0300
commit0e004c696b0e68b2cff37a4c3315b022a35eaf43 (patch)
tree43261e815529cb9518ed7be37af13b846af8b26b /Makefile.am
downloadcaja-0e004c696b0e68b2cff37a4c3315b022a35eaf43.tar.bz2
caja-0e004c696b0e68b2cff37a4c3315b022a35eaf43.tar.xz
moving from https://github.com/perberos/mate-desktop-environment
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am44
1 files changed, 44 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 00000000..67339feb
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,44 @@
+include $(top_srcdir)/Makefile.shared
+
+SUBDIRS = \
+ eel \
+ libcaja-extension \
+ cut-n-paste-code \
+ libcaja-private \
+ src \
+ test \
+ po \
+ data \
+ icons \
+ docs \
+ $(NULL)
+
+EXTRA_DIST= \
+ COPYING.LIB \
+ COPYING.EXTENSIONS \
+ COPYING-DOCS \
+ HACKING \
+ MAINTAINERS \
+ README.commits \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in \
+ Makefile.shared \
+ add-include-prefix \
+ $(NULL)
+
+DISTCLEANFILES = \
+ intltool-extract \
+ intltool-merge \
+ intltool-update
+
+DISTCHECK_CONFIGURE_FLAGS = --disable-update-mimedb --enable-gtk-doc
+
+ACLOCAL_AMFLAGS = -I m4
+
+distclean-local:
+ if test "$(srcdir)" = "."; then :; else \
+ rm -f ChangeLog; \
+ fi
+
+.PHONY: ChangeLog