summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid H. Gutteridge <[email protected]>2019-03-06 20:12:18 -0500
committermonsta <[email protected]>2019-07-23 15:50:54 +0300
commitd69846132a0e172521ee10741069ff60152ad8a8 (patch)
tree54ad7e94422f266ffb46191a139c9908dae91798 /configure.ac
parentc5f3d9664fcfd1d476d57eae3364a91d72043d57 (diff)
downloadcaja-d69846132a0e172521ee10741069ff60152ad8a8.tar.bz2
caja-d69846132a0e172521ee10741069ff60152ad8a8.tar.xz
configure.ac: fix portability issue with test
"test ... ==" isn't a portable expression, change to POSIX "=".
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 9da29e8a..dd0d201b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -194,7 +194,7 @@ dnl ========== EEL/CAJA OMIT SELF CHECK ====================================
AC_ARG_ENABLE(self-check,
AC_HELP_STRING([--disable-self-check], [build without self check]))
msg_self_check=yes
-if test "x$enable_self_check" == "xno"; then
+if test "x$enable_self_check" = "xno"; then
msg_self_check=no
AC_DEFINE(EEL_OMIT_SELF_CHECK, 1, [define to disable eel self check])
AC_DEFINE(CAJA_OMIT_SELF_CHECK, 1, [define to disable caja self check])