summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorlukefromdc <[email protected]>2016-10-14 19:08:08 -0400
committerGitHub <[email protected]>2016-10-14 19:08:08 -0400
commit682877311e273282314ce40fc925209cd719a5af (patch)
tree1e23e11ab8451341a381c76f9c853b7742d46741 /configure.ac
parentc27cc572f8f33bdfbbc3dfea8786d05a1818b910 (diff)
parenta4822f6221c000f4db2a38a8b63e22ff64f6ee7e (diff)
downloadcaja-682877311e273282314ce40fc925209cd719a5af.tar.bz2
caja-682877311e273282314ce40fc925209cd719a5af.tar.xz
Merge pull request #661 from lukefromdc/dev-gtk2fix-maybe
Fix GTK2 builds
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 4 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index bf46174a..908483b3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -240,10 +240,12 @@ AC_ARG_ENABLE(libunique,
msg_libunique=no
if test "x$enable_libunique" != "xno"; then
msg_libunique=yes
- AM_CONDITIONAL([ENABLE_LIBUNIQUE], = "1")
+ AM_CONDITIONAL([ENABLE_LIBUNIQUE], true)
+ AC_DEFINE(ENABLE_LIBUNIQUE, 1, [define to enable libunique])
else
msg_libunique=no
- AM_CONDITIONAL([ENABLE_LIBUNIQUE], = "0")
+ AM_CONDITIONAL([ENABLE_LIBUNIQUE], false)
+ AC_DEFINE(ENABLE_LIBUNIQUE, 0, [define to disable libunique])
fi
dnl =====