summaryrefslogtreecommitdiff
path: root/data/icons/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2013-10-21 02:26:50 -0700
committerStefano Karapetsas <[email protected]>2013-10-21 02:26:50 -0700
commitc599b4c3473128745049a7b0b3a421e587995617 (patch)
tree625092153e0f8266e8cf213fccf2636ef2f0c712 /data/icons/Makefile.am
parente6c97f86dbe8e5abdddb68480dea473c46d34d3f (diff)
parenta1c0ddc581c0359e6e543cec5ac6502127a9d2a7 (diff)
downloadcaja-c599b4c3473128745049a7b0b3a421e587995617.tar.bz2
caja-c599b4c3473128745049a7b0b3a421e587995617.tar.xz
Merge pull request #188 from infirit/master
Add disable-icon-update for distcheck / various cleanups
Diffstat (limited to 'data/icons/Makefile.am')
-rw-r--r--data/icons/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/data/icons/Makefile.am b/data/icons/Makefile.am
index 87345eb4..62e1b9c6 100644
--- a/data/icons/Makefile.am
+++ b/data/icons/Makefile.am
@@ -32,10 +32,10 @@ EXTRA_DIST = \
###############################################################################
-gtk_update_icon_cache = gtk-update-icon-cache -f -t
+gtk_update_icon_cache = $(UPDATE_ICON_CACHE) -f -t
update-icon-cache:
- @-if test -z "$(DESTDIR)"; then \
+ @-if test -z "$(DESTDIR)" && ICON_UPDATE; then \
echo "Updating Gtk icon cache."; \
for theme in $(public_icons_themes); do \
$(gtk_update_icon_cache) $(datadir)/icons/$$theme; \