summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorrbuj <[email protected]>2021-02-08 11:13:05 +0100
committerraveit65 <[email protected]>2021-02-09 10:27:40 +0100
commit0ff5527f5b057d26e75ea7c44ec4ea809c140cdc (patch)
tree6771dc459f2c954cd82b5dbe8114a6603f742338 /Makefile.am
parent7839311c2c203323609b89f589294778bb4e980f (diff)
downloadengrampa-0ff5527f5b057d26e75ea7c44ec4ea809c140cdc.tar.bz2
engrampa-0ff5527f5b057d26e75ea7c44ec4ea809c140cdc.tar.xz
build: allow users to disable gettext support (--disable-nls)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 6c4f1be..ed65310 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,13 +7,17 @@ else
CAJA =
endif
+if USE_NLS
+PO_SUBDIR = po
+endif
+
SUBDIRS = \
mate-submodules \
data \
src \
help \
- $(CAJA) \
- po
+ $(CAJA) \
+ $(PO_SUBDIR)
distcleancheck_listfiles = find . -type f -print | grep -v 'omf\.out'