summaryrefslogtreecommitdiff
path: root/copy-n-paste/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'copy-n-paste/Makefile.am')
-rw-r--r--copy-n-paste/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/copy-n-paste/Makefile.am b/copy-n-paste/Makefile.am
new file mode 100644
index 0000000..1a8e01a
--- /dev/null
+++ b/copy-n-paste/Makefile.am
@@ -0,0 +1,17 @@
+INCLUDES = -DGTK_DISABLE_DEPRECATED \
+ -DGDK_DISABLE_DEPRECATED \
+ -DG_DISABLE_DEPRECATED \
+ -DGETTEXT_PACKAGE=NULL
+
+noinst_LTLIBRARIES = libeggsmclient.la
+
+libeggsmclient_la_LIBADD = $(GTK_LIBS)
+libeggsmclient_la_CFLAGS = $(GTK_CFLAGS)
+libeggsmclient_la_SOURCES = eggdesktopfile.h \
+ eggdesktopfile.c \
+ eggsmclient.h \
+ eggsmclient.c \
+ eggsmclient-private.h \
+ eggsmclient-xsmp.c
+
+-include $(top_srcdir)/git.mk