summaryrefslogtreecommitdiff
path: root/jpegutils/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-11-06 19:30:49 -0300
committerPerberos <[email protected]>2011-11-06 19:30:49 -0300
commita8d28a6ce7e0c56dacba5d527d9134573a008902 (patch)
tree8852602004b5a13cc5d1ce3ecd7a314be81d1198 /jpegutils/Makefile.am
downloadeom-a8d28a6ce7e0c56dacba5d527d9134573a008902.tar.bz2
eom-a8d28a6ce7e0c56dacba5d527d9134573a008902.tar.xz
inicial
Diffstat (limited to 'jpegutils/Makefile.am')
-rw-r--r--jpegutils/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/jpegutils/Makefile.am b/jpegutils/Makefile.am
new file mode 100644
index 0000000..26cd4d4
--- /dev/null
+++ b/jpegutils/Makefile.am
@@ -0,0 +1,23 @@
+INCLUDES = $(EOM_CFLAGS) \
+ $(EXIF_CFLAGS)
+
+noinst_LTLIBRARIES = libeom-jpegutils.la
+
+libeom_jpegutils_la_SOURCES = \
+ jpegint.h \
+ transupp.h
+
+if HAVE_LIBJPEG_80
+libeom_jpegutils_la_SOURCES += \
+ jpegint-8a.h \
+ transupp-8a.c \
+ transupp-8a.h
+else
+libeom_jpegutils_la_SOURCES += \
+ transupp-6b.c \
+ transupp-6b.h
+endif
+
+EXTRA_DIST = README.6b README.8a
+
+-include $(top_srcdir)/git.mk