summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorFelix Riemann <[email protected]>2013-10-30 19:07:53 +0100
committerraveit65 <[email protected]>2018-07-26 00:45:21 +0200
commit4e20a6d4d5e52a23e3b270a2f4581782ac5e227e (patch)
treeb2060d3c57fcf4e5806b081d34904d45ab5fbb60 /src/Makefile.am
parent49c5c977f26dfd1d02b493260ca79f43a291ad89 (diff)
downloadeom-4e20a6d4d5e52a23e3b270a2f4581782ac5e227e.tar.bz2
eom-4e20a6d4d5e52a23e3b270a2f4581782ac5e227e.tar.xz
EomMetadataDetails: Don't install header file
This is not really useful for plugins. origin commit: https://gitlab.gnome.org/GNOME/eog/commit/5a497db
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 912fe1c..753505a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -111,9 +111,11 @@ libeom_la_SOURCES = \
if HAVE_EXIF
INST_H_FILES += \
- eom-metadata-details.h \
eom-exif-util.h
+NOINST_H_FILES += \
+ eom-metadata-details.h
+
libeom_c_files += \
eom-metadata-details.c \
eom-exif-util.c
@@ -124,7 +126,7 @@ if HAVE_EXEMPI
# is only listed once in INST_H_FILES
# or the build will break with automake-1.11
if !HAVE_EXIF
-INST_H_FILES += \
+NOINST_H_FILES += \
eom-metadata-details.h
endif !HAVE_EXIF
libeom_la_SOURCES += \