summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 14163ad..9976986 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,10 +1,14 @@
ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
+if USE_NLS
+PO_SUBDIR = po
+endif
+
if ENABLE_JPEG
jpeg_DIRS = jpegutils
endif
-SUBDIRS = po $(jpeg_DIRS) cut-n-paste src man plugins help data doc
+SUBDIRS = $(PO_SUBDIR) $(jpeg_DIRS) cut-n-paste src man plugins help data doc
if ENABLE_THUMBNAILER
SUBDIRS += thumbnailer