summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-12-01 20:53:10 -0300
committerPerberos <[email protected]>2011-12-01 20:53:10 -0300
commit916e2eafe251b44f9d0339282f5d00723899caec (patch)
treed650ca8c97d834499ca107a2a59a41c86c1fc4a9 /Makefile.am
downloadlibmatekbd-916e2eafe251b44f9d0339282f5d00723899caec.tar.bz2
libmatekbd-916e2eafe251b44f9d0339282f5d00723899caec.tar.xz
moving from https://github.com/perberos/mate-desktop-environment
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..ba9f783
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,22 @@
+if BUILD_TESTS
+TEST = test
+endif
+
+SUBDIRS = libmatekbd $(TEST) capplet po
+
+ACLOCAL_AMFLAGS = -I m4
+
+DISTCLEANFILES = \
+ intltool-extract \
+ intltool-merge \
+ intltool-update
+
+EXTRA_DIST = \
+ libmatekbd.pc.in \
+ libmatekbdui.pc.in \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = libmatekbd.pc libmatekbdui.pc