summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 148a3dd..e1fd749 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -6,7 +6,7 @@ common_CFLAGS = $(WARN_CFLAGS) -I$(top_srcdir) -Wall \
$(GTK_CFLAGS) \
$(LIBXKLAVIER_CFLAGS) \
-DMATELOCALEDIR="\"$(datadir)/locale\""
-
+
common_LDFLAGS = $(GTK_LIBS) \
$(LIBXKLAVIER_LIBS) \
$(top_builddir)/libmatekbd/libmatekbd.la \
@@ -23,3 +23,5 @@ matekbd_keyboard_drawing_test_LDFLAGS=$(common_LDFLAGS)
matekbd_status_test_CFLAGS=$(common_CFLAGS)
matekbd_status_test_LDFLAGS=$(common_LDFLAGS)
+
+-include $(top_srcdir)/git.mk