summaryrefslogtreecommitdiff
path: root/backends/Makefile.am
diff options
context:
space:
mode:
authorMichal Ratajsky <[email protected]>2014-08-12 05:06:12 +0200
committerMichal Ratajsky <[email protected]>2014-08-12 05:06:12 +0200
commit1e1847069eb58c2b62f2b3c11e1e9adf3a17ebde (patch)
tree4bcd30db2bdf4032c4a49844570ce4227cf2510e /backends/Makefile.am
parent7396148c328d9f2a0d933374547c7e93a46b8efa (diff)
parent6c6d4239ddc807e922df3874654f99eea291aadb (diff)
downloadlibmatemixer-1e1847069eb58c2b62f2b3c11e1e9adf3a17ebde.tar.bz2
libmatemixer-1e1847069eb58c2b62f2b3c11e1e9adf3a17ebde.tar.xz
Merge branch 'oss-alsa'
Diffstat (limited to 'backends/Makefile.am')
-rw-r--r--backends/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/backends/Makefile.am b/backends/Makefile.am
index e223042..4a8afff 100644
--- a/backends/Makefile.am
+++ b/backends/Makefile.am
@@ -8,4 +8,12 @@ if HAVE_PULSEAUDIO
SUBDIRS += pulse
endif
+if HAVE_ALSA
+SUBDIRS += alsa
+endif
+
+if HAVE_OSS
+SUBDIRS += oss
+endif
+
-include $(top_srcdir)/git.mk