summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorMichal Ratajsky <[email protected]>2014-06-13 17:36:14 +0200
committerMichal Ratajsky <[email protected]>2014-06-13 17:36:14 +0200
commita2290d5e13ccee88fd9ae66a3895eb4da646f81f (patch)
tree4948171de11f476e5a0b7d7d44bdbad8b422d812 /examples/Makefile.am
parent7cf09a2b40a507caf2bea0c54af00da84a8f88af (diff)
downloadlibmatemixer-a2290d5e13ccee88fd9ae66a3895eb4da646f81f.tar.bz2
libmatemixer-a2290d5e13ccee88fd9ae66a3895eb4da646f81f.tar.xz
Weekly update
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644
index 0000000..820a0f3
--- /dev/null
+++ b/examples/Makefile.am
@@ -0,0 +1,15 @@
+AM_CPPFLAGS = \
+ -I$(top_srcdir) \
+ $(GLIB_CFLAGS)
+
+noinst_PROGRAMS = matemixer-monitor
+
+matemixer_monitor_SOURCES = monitor.c
+
+matemixer_monitor_LDADD = \
+ $(GLIB_LIBS) \
+ $(top_builddir)/libmatemixer/libmatemixer.la
+
+EXTRA_DIST = monitor.c
+
+-include $(top_srcdir)/git.mk